PBWEB.jp > ニュース > コーレル、Corel Painter Essentials 4 を Leopard に対応

コーレル、Corel Painter Essentials 4 を Leopard に対応

コーレルが、Corel Painter Essentials 4 用の Mac OS X 10.5 Leopard での動作に対応したアップデートプログラムを配布しています。
[プレスリリース]

関連ページ

Comments are closed.