PBWEB.jp > ニュース > Logic Pro 9.1.1、Logic Express 9.1.1

Logic Pro 9.1.1、Logic Express 9.1.1

アップルが、「Logic Pro 9.1.1」「Logic Express 9.1.1」を配布しています。

このアップデートによって、互換性が向上し、多数の修正が行われます。
9.1.1 では以下の問題に対応しています:
•32 ビット・オーディオ・ユニット・ブリッジの安定性を改善
•64 ビットモードの Novation の Automap 機能との互換性
•64 ビットモードの Euphonix Eucon プロトコルとの互換性

Logic Pro 9.1.0 では以下の問題に対応しています:
•64 ビット・ネイティブ・モードのサポート
•64 ビット Audio Unit プラグインとの互換性
•32 文字を超えるファイル名のサポート
•EXS エディタで“連続するゾーン”オプションの使用時にサンプルが正しくマッピングされます

システム要件のアップデート
•32 ビットモードには Mac OS X 10.5.7 以降が必要です
•64 ビットモードには Mac OS X 10.6.2 以降が必要です
このアップデートは、すべての Logic Pro 9 ユーザに推奨されます。
このアップデートによって、互換性が向上し、多数の修正が行われます。

以下の問題に対応しています:
•64 ビット・ネイティブ・モードのサポート
•64 ビット Audio Unit プラグインとの互換性
•32 文字を超えるファイル名のサポート
•EXS エディタで“連続するゾーン”オプションの使用時にサンプルが正しくマッピングされます

システム要件のアップデート
•32 ビットモードには Mac OS X 10.5.7 以降が必要です
•64 ビットモードには Mac OS X 10.6.2 以降が必要です
このアップデートは、すべての Logic Express 9 ユーザに推奨されます。
関連ページ

Comments are closed.